ТутРешу.Ру

Написать программу которая меняет в массиве отрицательные цисла…

Задание:

Написать программу которая меняет в массиве отрицательные цисла наположительные

Решение:

Var a: array[1… 100] of integer; i,n: integer; begin read (n); for i: =1 ton dobeginread (a[i]); end; for i: =1 to n do if a[i]<0 then a[i]: =abs (a[i]); for i: =1 to n do write (a[i],'); end.




Знаете другой ответ?

Отправить свой ответ