Задание:
Дано натуральное число n. Составьте программу, которая выводит на экран числа следующимобразом: 1.n 2.n-1 3.n-2 Буду благодарна!
Решение:
Program Prosto; Var a1,a2,a3: integer; Begin Writeln ('Задай число'); Read (a1); a1: =a1; a2: =a1-1; a3: =a2-1; Write ('Первое число равно',a1); Write ('Второе число равно',a2); Write ('Третье число равно',a3); End.
Знаете другой ответ?