ТутРешу.Ру

Даны 6 чисел. Найти максимальное четное число

Задание:

Даны 6 чисел. Найти максимальное четное число. Написать программу с помощью Pascal и используя цикл repeat… .untilпомогите, пожалуйста!

Решение:

var a, max, i: integer; begin repeat readln (a); if (a > max) and (a mod 2=0) then max: =a; inc (i); until (i=6); writeln ('Макс. Четное число: ', max); end.




Знаете другой ответ?

Отправить свой ответ