ТутРешу.Ру

Даны четыре целых числа

Задание:

Даны четыре целых числа. Определить сумму тех из них, которые кратны трем. Составить программу в паскале. Заранееспасибо!

Решение:

Uses crt; var a: array[1… 4] of integer; sum,i: integer; beginclrscr; writeln ('Введите 4 целых числа: '); for i: =1 to 4 do begin read (a[i]); if a[i]mod 3=0 then sum: =sum+a[i]; end; writeln ('Сумма чисел, кратных трем: ',sum); end.




Знаете другой ответ?

Отправить свой ответ