Задание:
Как написать программу что бы она в тексте меняла букву а на букву о и наоборот
Решение:
var s: string; i: integer; begin readln (s); for i: =1 to length (s) do begin if (s[i]='а') then s[i]: ='о' else if (s[i]='о') then s[i]: ='а'; end; writeln (s); end.
Знаете другой ответ?