ТутРешу.Ру

Написать программу для вычисления N-ой степени числа a (aN)

Задание:

Написать программу для вычисления N-ой степени числа a (aN). Протестироватьпрограмму для а) a=3 и N=4, б) a=2 и N=5.

Решение:

var a,n: integer; begin readln (a,n); writeln (power (a,n); end.




Знаете другой ответ?

Отправить свой ответ