Задание:
Написать программу кодирования текста с помощью тарабарской грамоты. На паскале
Решение:
vara,c: string; I: integer; Begin Randomize; Writeln ('введи фразу'); Readln (a); c: ='; For I: =1 to Length (a) do begin c: =c+a[i]+chr (random (32)+224); end; Write (c); End.
Знаете другой ответ?