Задание:
Написать программу нахождения y=4x-5 на отрезке [1,30] с шагом 3
Решение:
Program n1; Uses CRT; Var x: integer; y: real; beginx: =1; While x <= 30 do begin; y: =4*x-5; writeln (x,',y: 2:2); x: =x+3; end; readlnend.
Знаете другой ответ?
Написать программу нахождения y=4x-5 на отрезке [1,30] с шагом 3
Program n1; Uses CRT; Var x: integer; y: real; beginx: =1; While x <= 30 do begin; y: =4*x-5; writeln (x,',y: 2:2); x: =x+3; end; readlnend.
Знаете другой ответ?