ТутРешу.Ру

Написать программу по информатике объема параллелепипеда

Задание:

Написать программу по информатике объема параллелепипеда

Решение:

program _1_2; uses crt; var dlina, shirina, vysota: real; begin ClrScr; TextColor (14); Writeln ('Вычисление объема параллелепипеда.'); Writeln ('Введите исходные данные: '); write ('Длина (см) -> '); readln (dlina); write ('Ширина (см) -> '); readln (shirina); write ('Высота -> '); readln (vysota); writeln ('Объем: ', (dlina*shirina*vysota): 7:2); Repeat Until KeyPressed; end.




Знаете другой ответ?

Отправить свой ответ