ТутРешу.Ру

Написать программу в паскале которая вставит между буквами введенного…

Задание:

Написать программу в паскале которая вставит между буквами введенного словапробел

Решение:

var s, s_new: string; i: integer; begin read (s); for i: =1 to length (s) do s_new: =s_new+s[i]+'; writeln (s_new); end.




Знаете другой ответ?

Отправить свой ответ