Задание:
Напишите программу, которая в последовательности целых чисел определяет количество чисел, кратных 4 и оканчивающихся на 0. Программа получает на вход целыечисла, количество введеных чисел неизвестно, последовательность чисел заканчивается числом 0 (0-признак окончания ввода, не является членом последовательности). Количество чисел не превышает 1000. Введеные числа по модулю не превышают 30000. Программа должна вывести число: количество чисел, кратных 4 и оканчивающихся на 0.
Решение:
Смотря какой язык программирования. Кратность например на C# можно проверить вот так: if (number%2=0) {Console.WriteLine ("{0} — кратно 2.",number); }
Знаете другой ответ?