ТутРешу.Ру

Паскаль. f (x)=-3 х^2-x^2-x, если х -2 нужно составить программу…

Задание:

Паскаль. f (x)=-3 х^2-x^2-x, если х <= -2 или 2 х^2-3 х, если х>-2 нужно составить программу, помогите, пожалуйста.

Решение:

Program Funct; Uses Crt; var x,rez: real; begin clrscr; write ('Введите x: '); readln (x); if (x <= -2) then rez: =-3*(x*x) — (x*x) -x else rez: =2*(x*x) -3*x; writeln ('f (x)=',rez: 5:5); readkey; end.




Знаете другой ответ?

Отправить свой ответ