ТутРешу.Ру

Помогите плизз, нужно составить программу паскаля: Даны два угла

Задание:

Помогите плизз, нужно составить программу паскаля: Даны два угла (в градусах). Определить существует ли такой треугольник. Если да, то будет ли онпрямоугольным.

Решение:

var a,b: integer; Begin read (a,b); if a+b>=180 then wruteln ('Ne triugolnik') else begin if (a+b=90) or (a=90) or (b=90) then writeln ('Prjamougolnyj triugolnik') else writeln ('triugolnik'); end; End.




Знаете другой ответ?

Отправить свой ответ