ТутРешу.Ру

Помогите, пожалуйста, написать программу в паскале к задаче

Задание:

Помогите, пожалуйста, написать программу в паскале к задаче. Даны три целых числа: A,B,C. Проверить истинность высказывания: "Число B находится между числамиA и C".

Решение:

var a, b, c: integer; begin writeln ('Введите числа a, b, c'); readln (a, b, c); if (b > a) and (b < c) then writeln ('Истинно') else writeln ('Ложно'); end.




Знаете другой ответ?

Отправить свой ответ