Задание:
Помогите пожалуйста! Паскаль ABC Составьте программу, определяющую минимальное из всех введенных вами чисел (число 99 — конец цикла).
Решение:
Вот программа, которая определяет минимальный элемент из чисел n. Предусловие делать? Program asd; USES crt; varA: array [1… 99] of integer; i,j,n,min: integer; BEGINClrscr; Writeln ('Vvedite ramsernost chisel: '); Readln (n); For i: =1 to n do begin A[i]: =random (10); Write (',A[i]); end; min: =A[1]; for i: =1 to n dobeginif a[i] <= min then min: =a[i]; end; Writeln; Writeln ('Min: ',min); END.
Знаете другой ответ?