ТутРешу.Ру

Помогите пожалуйста решить…

Задание:

Помогите пожалуйста решить… дан рост трех друзей. Нужно написать программу которая определит их средний рост и выведет на экранрезультат.

Решение:

Рост вводится в сантиметрах. program test; var a, b, c: integer; average: real; begin write ('Enter the height of three friends: '); readln (a, b, c); average: =(a+b+c) /3; writeln ('The average height=', average: 0:2, ' cm'); readln; end.




Знаете другой ответ?

Отправить свой ответ