Задание:
Помогите составить программу в паскале! Срочно нужно! Сумма трех чисел, их произведение и среднее арифметическое. Пожалуйста, помогите
Решение:
Program Z1; uses crt; var x,a,b: integer; begin Clrscr; write ('Chislo: '); readln (x); write ('Chislo: '); readln (a); write ('Chislo: '); readln (b); s: =x+a+b; p: =x*a*b; h: =s/3; writeln (s); writeln (p); writeln (h); readlnend.
Знаете другой ответ?