Задание:
С клавиатуры вводится число, определить является ли оно четным, результат вывести на экран. (написать программу впаскале)
Решение:
var a: integer; begin writeln ('Введите число'); readln (a); if (a mod 2=0) then writeln ('Число является четным') else writeln ('Число является нечетным'); end.
Знаете другой ответ?