ТутРешу.Ру

Составить алгоритм и написать программу…

Задание:

Составить алгоритм и написать программу, которая выводит таблицу кубов первых десяти целых положительных чисел. Процедуру цикла организовать с помощьюоператора do while.

Решение:

Rogram kvadrat; var i, n: integer; begin writeln ('Таблица квадратов'); writeln ('-'); writeln (' Число Квадрат'); writeln ('-'); i: =1; n: =10; for i: =1 to n do begin writeln (',i,', sqr (i); end; writeln ('-'); end.




Знаете другой ответ?

Отправить свой ответ