ТутРешу.Ру

Составить программу: если х

Задание:

Составить программу: если х <= 83 то найти y=28 х +157 иначе вычислить у=20 х-595

Решение:

Var x,y: real; Begin Write ('Введите x='); readln (x); if (x <= 83) then y: =28*x+157else y: =20*x-595; Writeln ('y=',y); end.




Знаете другой ответ?

Отправить свой ответ