ТутРешу.Ру

Составить программу, которая будет выводить на экран случайные целые…

Задание:

Составить программу, которая будет выводить на экран случайные целые числа из интервала от -20 до 40, до тех пор пока, не будет напечатан 0

Решение:

program nol; var a,b: integer; begin randomize; repeat a: =-20+Random (60); writeln (a: 5); until a=0; end.




Знаете другой ответ?

Отправить свой ответ