ТутРешу.Ру

В компьютер поступают результаты соревнований по плаванию

Задание:

В компьютер поступают результаты соревнований по плаванию (количество минут и секунд) для трех спортсменов. Составьте программу, которая выводит на экранлучший результат.

Решение:

var a,b,c,y: integer; begin read (a,b,c); if (a>b) and (a>c) then y: =a; if (b>a) and (b>c) then y: =b; if (c>a) and (c>b) then y: =c; write (y); end.




Знаете другой ответ?

Отправить свой ответ