ТутРешу.Ру

Даны целые числа a и b написать программу которая выводит сначала…

Задание:

Даны целые числа a и b написать программу которая выводит сначала меньшее число затем большее. Помогитепожалуйста (

Решение:

Program Z_n; var a,b: integer; BeginReadln (a); Readln (b); If a>b then begin write (b,'); writeln (a); end else begin write (a,'); writeln (b); end; end.P.s Числа вводите через enter (Ввели число, нажали enter, потом ввели второе число)




Знаете другой ответ?

Отправить свой ответ