37

1) Укажите структурную запись цикла с параметром. Дайте пояснения

vicecream 28 февраля 2025

1) Укажите структурную запись цикла с параметром. Дайте пояснения.2) Определите значение переменной P после выполнения следующей программы: Var I,P: integer; Begin P: =1; For I: =1 to 4 do P: =P*i; Writeln ('P=',P); End

категория: информатика

95

Первую я непонял что надо делат но второе могукороче такi у тебя меняется каждый раз с 1 до 4 т. Е1 2 3 4 а p у тебя умножается на него тоже каждый раз 1 2 6 24 ответ 24 т. Е 4!

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...