61

22. Составить программу…

iganter 19 марта 2023

22. Составить программу, проверяющую длится ли введенное с клавиатуры число x на введенное с клавиатуры число y без остатка илинет.

категория: информатика

73

program abc; var x, y: integer; begin writeln ('Введите X: '); readln (x); writeln ('Введите Y: '); readln (y); if (x mod y)=0 then writeln (x, ' делится на ', y, ' без отстатка.') else writeln (x, ' делится на ', y, ' с отстатком.'); readln; end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...