91

Дан массив из N целых элементов и целое число…

domostroitel 17 февраля 2025

Дан массив из N целых элементов и целое число B. Написать программу, определяющую, сколько в массиве чисел, меньшихВ.

категория: информатика

41

Program Task; Const N=10; Var a: Array [1… N] of Integer; i, B, count: Integer; Begin Write ('B='); ReadLn (B); WriteLn ('Введите ', N, ' элементов через пробел'); For i: =1 To N Do Begin Read (a[i]); If a[i] < B Then count: =count+1; End; WriteLn ('Количество элементов, меньших ', B, ' равно ', count); ReadLn; End.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...