92

Дано натуральное число…

dgina 10 марта 2023

Дано натуральное число N. Написать программу, выводящую на экран первых N нечетных чисел 1,3,…

категория: информатика

38

var i, n: integer; begin write ('n='); readln (n); for i: =1 to n do write (i*2 — 1, '); writeln; end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...