39

Дано вещественное число

slacker007 23 февраля 2025

Дано вещественное число. Напишите программу, которая возводит в квадрат целую часть данного числа и выводит на экран мониторарезультат.

категория: информатика

34

program test; var number: real; temp: integer; begin write ('Enter the number: '); readln (number); temp: =trunc (number); writeln (temp, '^2=', temp*temp); readln; end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...