38

Написать программу нахождения суммы первого столбца двумерного массива

frenir 16 октября 2024

Написать программу нахождения суммы первого столбца двумерного массива

категория: информатика

57

var a: array[1… 10, 1… 10] of integer; i, j, n, m, s: integer; begin read (n, m); for i: =1 to n do for j: =1 to m do begin read (a[i, j]); if (j=1) then s: =s+a[i, j]; end; writeln (s); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...