50

Напишите программу, которая в последовательности натуральных чисел…

beovulf 09 октября 2024

Напишите программу, которая в последовательности натуральных чисел, оканчивается на 2. Программа получает на выходе количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется числа, оканчивающиеся на 2 Количество чисел не превышает 1000. Введенные числа не превышают 30 000Программа должна ввести одно числа — максимальное число, оканчивающиеся на 2

категория: информатика

80

Varn,i,max,num: integer; beginreadln (n); for i: =1 to n do begin readln (num); if (num mod 10=2) and (num > max) then max: =num; end; writeln (max); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...