39

Напишите программу на языке паскадь для решения следущей задачи

svetik73 25 сентября 2024

Напишите программу на языке паскадь для решения следущей задачи. Известна площадь квадрата. Найдите периметр и диагональ квадрата

категория: информатика

36

Var d,s,p: real; Begin Write ('Введите площадь квадрата: '); readln (s); d: =2*s; d: =sqrt (d); p: =sqrt (s); p: =p*4; writeln ('Периметр: ',p,' Диагональ: ',d); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...