73

Напишите программу поиска все двузначных чисел…

sstep55 08 января 2025

Напишите программу поиска все двузначных чисел, в которых есть цифра n, или само число делится на n (решите по паскалю).

категория: информатика

34

var i, n: integer; begin readln (n); for i: =10 to 99 do if (i mod 10=n) or (i div 10=n) or (i mod n=0) then write (i: 4); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...