53

Нужно написать программу (packal abc)

joker-elle 24 февраля 2025

Нужно написать программу (packal abc). Программа такая: введи три числа (неизвесно какие 3 числа (целые или вещественные) так что 6 чисел ну типатакого: var a,b,cinteger) — целые; l,k,nreal) — вещественные), найти сумму первых двух чисел, частное второго и третьего числа и утроить сумму трех чисел. Мне нужно составить программу дальше я знаю только начало: program ur1; var a,b,c: integer; l,k,n: real; begin и все я дальше не могу сделать, помогите полажуйста чем можете!

категория: информатика

56

var a,b,c: real; beginreadln (a,b,c); writeln (a+b,',b/c,',3*(a+b+c); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...