34

Помогите, очень срочно…

nickon 27 февраля 2023

Помогите, очень срочно…. Нужно составить программу, с помощью которой нужно вывести на экран все четные элементы. (паскаль)

категория: информатика

76

Program Pr1; Uses Crt; var x,i,n: integer; begin clrscr; Randomize; Writeln ('введите кол-во чисел'); Readln (n); for i: =1 to n dobegin x: =random (100); if x mod 2=0 then Write (x,'); end; Readln; End.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...