36

Помогите с информатикой

fsou2 05 марта 2023

Помогите с информатикой (можно в паскале, можно в бейсике) Заранее благодарна!) 1. По данным статистического исследования, производительность птицефермытакова, что каждые полторы курицы за полтора дня сносят полтора яйца. Написать программу, которая позволяет рассчитать, сколько яиц (без десятых долей) снесут K кур за D дней (K и D — целые числа). Формат входных данных Файл содержит два числа K и D, разделенных пробелами. Формат выходных данных Выходной файл содержит количество снесенных яиц.

категория: информатика

45

Значит полторы курицы за день одно яйцозначит одна курица за день 2/3 яйца работу с файлами я не помню, буду писать через консоль var k,d: integer; ja: real; Begin read (k,d); writeln (round (2*k*d/3); End.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
nikolette, 05 марта 2023
Дано: ячейки памяти а и ba: =2
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...