34

Пожалуйста, помогите составить программу в паскале для данной задачи:…

gasparjn 08 марта 2025

Пожалуйста, помогите составить программу в паскале для данной задачи: Среди всех двузначных чисел найте те, сумма цифр которых равна n (0

категория: информатика

33

var i, k, n: integer; begin read (n); for i: =10 to 99 do if i mod 10+i div 10=n then begin writeln (i); k: =k+1; end; writeln ('k=', k); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...