98

Пожалуйста решите! Напишите программу…

chink 12 октября 2024

Пожалуйста решите! Напишите программу, которая вводит с клавиатуры два непустых массива целых чисел и печатает те и только те элементы, которыевстречаются в обоих массивах

категория: информатика

34

Uses crt; const N=10; var a,b,c: array [1… N] of integer; x,y,z: integer; begin y: =1; for x: =1 to N do begin write ('a[',x,']: '); readln (a[x]); write ('b[',x,']: '); readln (b[x]); if a[x]=b[x] then begin c[y]: =a[x]; inc (y); end; end; writeln; for z: =1 to y-1 do writeln (c[z]: 3); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике
12 октября 2024
1. Поданному тексту постройте таблицу. ТЕКСТ В 1970 году в ССР всего было произведено бумаги 4,2 миллионов тон (млн т.). В 1970 году в ССР на душу населения было произведено бумаги 17 кг. В 1980 году в Бельгии на душу населения было произведено бумаги 81 кг. В 1970 году в Болгарии всего было произведено бумаги 0,2 млн т. В 1980 году в Болгарии всего было проведено бумаги 0,3 млн т. В 19809 году в ССР всего было произведено бумаги 5,3 млн т. В 1970 году в Бельгии на душу населения было произведено бумаги 68 кг. В 1980 году в Болгарии на душу населения было произведено бумаги 36 кг. В 1970 году в Великобритании всего было произведено бумаги 3,6 млн т. В 1970 году в Великобритании на душу населения было произведено бумаги 65 кг. В 1980 году в Бельгии всего было произведено бумаги 0,8 млн т. В 1970 году в Болгарии на душу населения было произведено бумаги 24 кг. В 1980 году в Великобритании всего было произведено бумаги 3,0 млн т. В 1980 году в ССР на душу населения было произведено бумаги 20 кг. В 1970 году в Бельгии всего было произведено бумаги 0,7 млн т. В 1980 году в Великобритании на душу населения было произведено бумаги 54 кг. В 1980 году в Бельгии всего было произведено бумаги 0,8 млн т.

Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...