36

Программа Паскаль. Составить программу…

cap2012 22 октября 2024

Программа Паскаль. Составить программу, чтобы получились новые слова из слова informatica. Слова, которые должны получиться: forma, mat,tic, tir

категория: информатика

33

var s: string; begin s: ='informatica'; writeln (s); writeln (copy (s, 3, 5); writeln (copy (s, 6, 3); writeln (copy (s, 8, 3); writeln (copy (s, 8, 2)+s[5]); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...