76

Ребятки помогите! 1. Написать программу нахождения периметра…

rastly 09 марта 2025

Ребятки помогите! 1. Написать программу нахождения периметра треугольника. Значение сторон вводятся с клавиатуры. 2. Написать программунахождения S прямоугольного треугольника. ЗНАЧЕНИЯ КАТЕТОВ ВВОДЯТСЯ С КЛАВИАТУРЫ!

категория: информатика

38

program zadacha; uses crt; var a,b,c,P: real; Begin clrscrn; Writeln ('Введите три стороны треугольника через пробел'); readln (a,b,c); P: =a+b+c; Writeln ('Периметр=',P: 1:2); Readln; End. Первая задача, вторую надо решить по такому же принцыпу, только формулы разные и идентификаторы. К стати. С чего вы эту тему начали учить в самом конце?

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...