79

С клавиатуры вводятся возраст пользователя и его пол (1-ж,2-м)

ariadna 26 марта 2023

С клавиатуры вводятся возраст пользователя и его пол (1-ж,2-м). Составьте программу, с помощью которой вы красиво поздороваетесь с человеком, в зависимостиот его возраста и пола.

категория: информатика

33

Var a, b: integer; begin readln (a); if (a=1) then write ('Здравствуйте, Уважаемая '); if (a=2) then write ('Здравствуйте, Уважаемый '); if (b > 25) and (a=1) then writeln ('мадама'); if (b <= 25) and (a=1) then writeln ('леди'); if (b > 25) and (a=2) then writeln ('сэр'); if (b <= 25) and (a=2) then writeln ('господин'); end. Слова только поменяйте, что ли…

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...