54

Составить программу для чертежника которая выводит на экран…

fox741 27 сентября 2024

Составить программу для чертежника которая выводит на экран треугольник ABC

категория: информатика

47

Картинка должна быть в папке с программой и быть в формате BMPuses graphabc; var n: string; b: Picture; s: integer; begin writeln ('введите расстояние до зеркала'); readln (s); write ('Введите имя файла рисунка: '); readln (n); window.Clear; b: =Picture.Create (n); b.Load (n); b.Draw (50, 50); b.FlipHorizontal; b.Draw (50+2*s,50); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...