63

Составить программу для значения температуры Т…

alpat 27 февраля 2025

Составить программу для значения температуры Т, и выдачи текста: хорошая погода, если Т>10 и плохая, еслиТ<10

категория: информатика

63

program Pogoda; var T: real; begin write ('T='); readln (T); if T>10 then writeln ('хорошая погода') else begin; writeln ('плохая погода'); end; end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
seriy-v, 27 февраля 2025
22. Дан фрагмент программы…
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...