48

Составить программу: если х

aleksandr-suharev 02 марта 2025

Составить программу: если х <= 83 то найти y=28 х +157 иначе вычислить у=20 х-595

категория: информатика

41

Var x,y: real; Begin Write ('Введите x='); readln (x); if (x <= 83) then y: =28*x+157else y: =20*x-595; Writeln ('y=',y); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...