60

Составить программу, использующую цикл с постусловием

mani353 12 сентября 2024

Составить программу, использующую цикл с постусловием. Вычислить квадратные корни чисел 2 ,4 ,6 ,8… 50. Напишите решение в столбикпожалуйста.

категория: информатика

40

var i: integer; a: integer; begin a: =2; repeat write (sqrt (a): 0:2,', '); a: =a+2; until a=52; end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...