86

Составить программу, которая при цене продукта…

kubasik 08 марта 2025

Составить программу, которая при цене продукта за 1 кг. Распечатывает в строчку стоимость от 0,1 до 0,9 кг.

категория: информатика

40

var price: real; i: integer; begin write ('Введите цену за килограмм '); readln (price); for i: =1 to 9 do writeln ('Стоимость за ', i / 10, ' кг составляет ', i / 10*price); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
lexxx, 08 марта 2025
Кто и когда создал windows?
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...