33

Составить программу на языке pascal. Используя цикл repeat…

evgeniix 08 марта 2025

Составить программу на языке pascal. Используя цикл repeat… until. Определить минимальное число из введенной с клавиатурыпоследовательности положительных чисел, ввод заканчивается отрицательным числом.

категория: информатика

75

var a, min: integer; begin min: =1000; repeat readln (a); if (a < min) and (a >=0) then min: =a; until (a < 0); writeln ('Минимальное число: ', min); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...