48

Составить программу на языке паскаль для преобразования цифр в слова

etokin 27 февраля 2025

Составить программу на языке паскаль для преобразования цифр в слова.

категория: информатика

37

var c: integer; begin write ('Введите цифру '); readln (c); case c of 0: writeln ('Ноль'); 1: writeln ('Один'); 2: writeln ('Два'); 3: writeln ('Три'); 4: writeln ('Четыре'); 5: writeln ('Пять'); 6: writeln ('Шесть'); 7: writeln ('Семь'); 8: writeln ('Восемь'); 9: writeln ('Девять'); end; end. Так что ли?

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...