63

Составить программу на языке паскаль. Вычислить значение…

andrej_b 03 сентября 2024

Составить программу на языке паскаль. Вычислить значение у. Если у=cистема: x²-3, x<3 |x|-5, x>3

категория: информатика

73

var x, y: real; begin write ('x='); readln (x); if x > 3 then y: =x*x — 3 else y: =abs (x) — 5; writeln ('y=', y); end. //второй вариант var x: real; begin write ('x='); readln (x); if x > 3 then writeln ('y=', x*x — 3) else if x < 3 then writeln ('y=', abs (x) — 5) else writeln ('значение функции не определено'); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...