41

Составить программу паскаль для вычисления суммы нечетных чисел…

olegbob68 09 марта 2025

Составить программу паскаль для вычисления суммы нечетных чисел от 1 до заданного пользователем числа n. Спасибо)

категория: информатика

92

Program Summa; var s,i,n: integer; begin write ('Введите n: '); readln (n); s: =0; for i: =1 to n do if (i mod 2) <>0 then s: =s+i; writeln; writeln ('Сумма нечетных чисел равна: ',s); readln; {для паузы}end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...