55

Составить программу в Паскале. Даны три положительных числа…

egorichjan 01 октября 2024

Составить программу в Паскале. Даны три положительных числа а, в, с. Проверить, могут ли быть они длинами сторон треугольник. Если да, то вычислить площадьтреугольника. (Нужно учитывать, что стороны не могут равняться нулю. И возможно существование равностороннего треугольника) Основные формулы: а <= б + с, б<а + с, с <= а + б

категория: информатика

36

var a,b,c,p: integer; begin writeln ('введите a'); readln (a); writeln ('введите b'); readln (b); writeln ('введите c'); readln (c); if (a <= b+c) and (b

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...